Author Topic: LACKING POWER 2.0 GOLF GTi 8v MK3  (Read 6703 times)

Offline weasel

  • Newbie
  • *
  • Posts: 38
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« on: April 15, 2007, 02:26:17 PM »
I would hazzard a guess at ignition timing? Also, when was cam belt last changed?

Think of something really witty and amusing, then imagine it in this space!
Think of something really witty and amusing, then imagine it in this space!

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #1 on: April 15, 2007, 06:51:35 PM »
THE CAM BELT WAS CHANGED ABOUT 10,000 MILES AGO. THIS IS ONE OF THE FIRST THINGS I DO WHEN BUYING A USED CAR. YOU CAN NEVER BE TOO CAREFULL SO I DONT THINK THIS IS THE PROBLEM.
AS FOR THE IGNITION TIMING. THIS IS SOMETHING I COULD HAVE A LOOK AT.
IS THIS WHEN YOU TAKE THE SPARK PLUG OUT OF CYLINDER 1 AND WIND THE ENGINE UNTIL THE PISTON REACHES ITS HIGHEST POINT IN THE CYLINDER, THEN POP OFF THE DIZZY CAP AND CHECK THE ROTOR ARM LINES UP WITH THE MARK. THEN ADJUST THE DISTRIBUTER IF NEED BE ???
 

Offline plateletboy

  • Car Parts Chief
  • *
  • Posts: 329
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #2 on: April 16, 2007, 09:53:26 AM »
NO..!!  dont touch the distributor....

this cars timing, advance, reatrd and idle are all controlled by the ECU. It can adjust for small differences in timing alignment. However, if the belt was out a tooth or more it may not be able to adjust the ignition enough.....

i'm afraid you need to get it plugged in, or buy a cable and vag-com software of ebay.

pb

'86 Scirocco GTX (gone but definitely not forgotten.... sob..)

'94 Corrado VR6 Storm wannabe
'94 Corrado VR6 (Storm Wannabe)

'86 Scirocco GTX (gone but definitely not forgotten.... sob..)

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #3 on: April 16, 2007, 08:33:54 PM »
THANKS FOR THE ADVICE ON THAT. I WILL HAVE THE CAR PLUGGED IN AT MY LOCAL VEE DUB GARAGE AND TAKE THINGS FROM THERE. THANKS AGAIN.
 

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #4 on: April 26, 2007, 08:09:59 PM »
OKAY, I DECIDED TO SPEND MONEY ON A VAG SCANNER AND HOOKED IT UP TO THE CAR AND A FAULT CODE CAME UP (00537)OXYGEN SENSOR CONTROL). NO MORE FAULT CODES CAME UP SO I WILL HAVE THIS PART REPLACED AND I WILL LET YOU PEOPLE ON THE FORUM KNOW IF THIS SORTS OUT THE PROBLEM.
 

Offline GolfMad

  • Newbie
  • *
  • Posts: 14
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #5 on: April 26, 2007, 08:32:56 PM »
had this problem with mine a few eeks back, similar problems to what you mention.  Replaced lambda sensor and all sorted now, hopefully yours will be as straight forward mate
 

Offline neo

  • Administrator
  • Car Parts Guru
  • *****
  • Posts: 2011
    • View Profile
    • http://www.robertsfabrications.co.uk/
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #6 on: April 27, 2007, 06:59:06 PM »
Morrissons petrol strikes again !


******** VAG Tech Advice *********
If it dont run right cold, change the blue temp sender.
If it aint got a spark, check earths, coil connections.
If it idles like ****, clean the ISV and throttle body.
For all other problems, use a hammer

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #7 on: May 05, 2007, 08:24:40 AM »
RIGHT, I'VE HAD THE OXYGEN CONTROL SENSOR (LAMBDA SENSOR) REPLACED AND ALTHO THE CAR IS RUNNING BETTER AND THE STUTTERING HAS GONE COMPLETLY, ITS STILL LOSING POWER UNDER LOAD OR ACCELERATING.
WHAT COULD BE THE CAUSE OF THIS.
I'VE NOW CHANGED THE LAMBDA SENSOR, IGNITION LEADS, SPARK PLUGS, DIZZY CAP + ROTOR ARM, OIL + OIL FILTER, FUEL FILTER, AIR FILTER, BURST BREATHER HOSE, TIMING CHECKED AND CORRECT AND I'VE CHECKED FOR MORE FAULT CODES BUT NOTHING HAS COME UP THIS TIME.
I'M OUT OF IDEAS.

WHAT ELSE CAN I CHECK ?
 

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #8 on: May 10, 2007, 08:17:12 PM »
THE COIL WAS THE REMAINING PROBLEM. REPLACED THIS WITH THE GENUINE VW/AUDI PART AND I'VE NOW GOT THE CAR PULLING WELL AGAIN, ALL THROUGH THE REVS.
BRILLIANT! AWAY FOR ANOTHER THRASH!
 

Offline Stuzzy

  • Newbie
  • *
  • Posts: 26
    • View Profile
LACKING POWER 2.0 GOLF GTi 8v MK3
« Reply #9 on: April 15, 2007, 12:32:51 PM »
I AM EXPERIENCING A PROBLEM WITH MY 2.0 GOLF GTi 8v MK3.
THE CAR WILL ACCELERATE UNTIL THE ENGINE REVS REACH AROUND 3000 RPM WHEN THE ENGINE LOSES POWER, STUTTERS AND IT VERY SLOWLY ACCELERATES TO APPROX 4000 RPM BEFORE THE ENGINE PICKS UP POWER AGAIN ALTHO ITS STILL UNDER PERFORMING.
I'VE CLEANED OUT THE THROTTLE BODY, CHECKED ALL THE BREATHER PIPES, CHANGED THE SPARK PLUGS, IGNITION LEADS, DISTRIBUTER CAP AND ROTOR ARM AND STILL NO IMPROVEMENT.
I WAS ALSO TOLD THAT BECAUSE I HAD FITTED AN INDUCTION KIT THAT THIS CAN BE THE CAUSE OF MY PROBLEMS BUT I HAVE FITTED THE STANDARD AIR IN-TAKE UNIT BACK IN PLACE ALONG WITH A NEW AIR FILTER AND THIS HASN'T SOLVED THINGS EITHER.
CAN YOU HELP ???